Présentation

Presentazione

FastStone Image Viewer è un navigatore, convertitore e modificatore d'immagini veloce, stabile e facile da usare. Ha un elevato numero di funzioni che comprendono la visualizzazione, la gestione, il confronto, l'eliminazione degli occhi rossi, la diffusione via e-mail, il ridimensionamento, il ritaglio e la regolazione dei colori. La sua innovativa ma semplice modalità a Tutto Schermo, garantisce un accesso rapido alle informazioni EXIF, alla navigazione tramite miniature e alle funzioni maggiori tramite le barre degli strumenti che appaiono al passaggio del mouse ai quattro angoli dello schermo. Altre funzioni sono: ingrandimento ad alta qualità, diapositive musicali con più di 150 effetti di transizione, trasformazioni JPEG senza perdite, effetti ombra, commenti immagine, supporto scanner, istogramma, e altro encora. Sono supportati i più importanti formati grafici (BMP, JPEG, JPEG 2000, GIF animate, PNG, PCX, TIFF, WMF, ICO e TGA) e i formati RAW delle fotocamere digitali più popolari (CRW, CR2, NEF, PEF, RAF, MRW, ORF, SRF e DNG).


Caractéristiques

Caratteristiche

  • Navigatore e visualizzatore d'immagini in una interfaccia utente simile a Windows Explorer.
  • Supporto dei più popolari formati d'immagini:

  • Visualizzazione a Tutto Schermo con supporto Zoom e pannello dei menu fluttuante.
  • Ingrandimento davvero semplice da usare e personalizzabile.
  • Rimozione/Riduzione dell'effetto Occhi Rossi con un risultato finale naturale e realistico.
  • Strumenti di modifica dell'immagine: ridimensionamento/ricampionamento, rotazione/ribaltamento, ritaglia, dettagli/sfoca, luminosità/contrasto.
  • Undici (sì, 11) algoritmi di ricampionamento per scegliere il ridimensionamento del l'immagine.
  • Effetti colore sull'immagine: livelli di grigi, seppia, negativizza, regolazione Rosso/Verde/Blu.
  • Effetti speciali dell'immagine: filigrana, commento, ombra, inquadratura, sbalza, lente, trasformazione, onde.
  • Funzione Annulla/Ripeti a più livelli.
  • Supporto per un miglior ridimensionamento/adattamento dell'immagine.
  • Gestione dell'immagine incluse le funzioni di tag, trascina-e-rilascia e Copia in/Sposta nella Cartella.
  • Visualizzazione dell'istogramma con la funzione di conta dei colori.
  • Confronto delle immagini testa-a-testa (fino a 4 per volta) per cancellare facilmente quelle superflue.
  • Supporto metadati immagine in EXIF (oltre alle modifiche del commento JPEG).
  • Elaborazione di gruppo configurabile per convertire/rinominare collezioni d'immagini grandi e piccole.
  • Diapositive con più di 150 effetti di transizione con supporto per la musica di fondo (MP3, WNA, WAV...).
  • Creazione di allegati immagini da inviare via e-mail alla vostra famiglia e ai vostri amici.
  • Stampa delle immagini con un controllo totale dell'impaginazione.
  • Creazione di una Tabella dei Contatti configurabile - come ci eravamo proposti (risparmiando molto sull'inchiostro).
  • Creazione di memorabili montaggi artistici d'immagini, a partire dalle foto di famiglia, per sfondi Desktop personalizzati (Sfondo Ovunque).
  • Acquisizione delle immagini via scanner.
  • Possibilità di "cattura schermo" semplice e versatile.
  • Potente interfaccia di "Salva come..." per confrontare la qualità dell'immagine e controllare le grandezza del file creato.
  • Esecuzione dei programmi preferiti tramite combinazione di tasti a partire dall'Image Viewer.
  • Supporto rotellina del mouse configurabile.
  • Supporto skins del programma.
  • Supporto per dual-monitor.
  • E altro ancora...


Configuration Nécessaire

Requisiti di Sistema

  • Windows 98SE, ME, NT, 2000, XP, Vista
  • 256MB di RAM
  • 10MB di spazio libero su disco
  • Mouse (meglio se dotato di rotellina)


Visionner les Images

Uso del Mouse & della Tastiera

  • Fare doppio-clic su una miniatura o un solo clic su questa icona [image] per vedere l'immagine a Tutto Schermo.
  • In modalità Tutto Schermo, spostate il puntatore del mouse in basso allo schermo, così vedrete apparire una barra di controllo (quella qui sotto) che vi consentirà di accedere velocemente alla maggior parte delle funzioni del programma.
    Nota: Posizionando il puntatore del     mouse sulla barra di controllo, si attiverà la rotellina del mouse che potrà essere usata per ingrandire/rimpicciolire l'immagine.

  • In modalità Tutto Schermo, spostate il puntatore del mouse a destra dello schermo, così vedrete apparire la finestra delle proprietà dell'immagine con i metadati EXIF
  • In modalità Tutto Schermo, spostate il puntatore del mouse in alto allo schermo, così vedrete apparire la finestra di navigazione per le miniature che vi permetterà di accedere velocemente alle altre immagini della stessa cartella e ad altri comandi del programma
  • In modalità Tutto Schermo, spostate il puntatore del mouse a sinistra dello schermo così vedrete apparire une fenêtre vous permettant d'accéder rapidement aux fonctions d'édition du fichier et de l'image
  • In modalità Tutto Schermo, spostate il puntatore del mouse in basso a destra dello schermo, così potrete visualizzare la Barra dei Compiti di Windows che vi consentirà di accedere velocemente a un altro programma da eseguire (solo per Windows XP)
  • Quando il puntatore del mouse diventa una lente [image], significa che l'immagine visualizzata è stata formattata per adattarsi alle dimensioni disponibili della finestra o dello schermo. Adesso si può tenere premuto il pulsante sinistro del mouse per ingrandire l'immagine. Se adesso, si sposta il mouse, si deciderà l'intensità dell'ingrandiemtno. La percentuale di zoom della Lente e le sue dimensioni [image] (controlla Ingrandimento nella finestra di Configurazione) determineranno il livello d'ingrandimento dell'immagine e le dimensioni dell'area ingrandita
  • Quando il puntatore del mouse diventa una mano [image], significa che l'immagine visualizzata è più grande della finestra o dello schermo Allora, si può tenere premuto il pulsante sinistro del mouse e spostarlo per avere una panoramica dell'immagine o spostarla all'interno della finestra o dello schermo
  • Quando la modalità Normale (Panoramica) [image] è selezionata, la pressione del tasto Ctrl cambierà il puntatore del mouse in una croce [image]. Così potrete usare il mouse per SELEZIONARE e INGRANDIRE (selezionare un'area rettangolare dell'immagine con il pulsante sinistro del mouse e spostare il puntatore, poi rilasciare il pulsante per ingrandire la zona delimitata)
  • Quando viene selezionata la modalità Rettangolo, Cerchio o Mano Libera (rispettivamente [image], [image] o [image] ) e, inoltre, si tiene premuto il tasto Ctrl, il puntatore del mouse diventerà una croce [image]. Così potrete usare il puntatore per definire un'area di selezione. Facendo un clic destro con il puntatore all'interno della zona selezionata, apparirà un menu contestuale che vi permetterà di ingrandire, copiare, tagliare, ritagliare o eliminare l'area selezionata oppure di salvare la zona selezionata in un file
  • La rotazione della rotellina del mouse visualizzerà l'immagine successiva o precedente
  • Se si tiene premuto il tasto Ctrl il puntatore del mouse diventerà una croce [image] - la rotazione della rotellina del mouse ingrandirà o rimpicciolirà l'immagine
  • Se si tiene premuto il tasto Maiusc, il puntatore del mouse diventerà un cerchio [image] - un clic sinistro ingrandirà l'immagine, invece, un clic destro la rimpicciolirà
  • Premere Spazio, la Direzione Destra o PgGiù per passare all'immagine successiva
  • Premere Backspace, la Direzione Sinistra o PgSu per passare all'immagine precedente
  • Quando l'immagine visualizzata è più grande della finestra, premere i tasti Direzione (Su, Giù, Sinistra, Destra) per adattare l'immagine alla finestra o all'area dello schermo
  • Premere il tasto Home per tornare alla prima immagine
  • Premere il tasto Fine per andare all'ultima immagine
  • Premere i tasti 1, 2, 3, ... per ingrandire l'immagine del 100%, 200%, 300%, ...
  • Premere il tasto A o / per visualizzare l'immagine come dimensioni attuali
  • Premere il tasto B o * per visualizzare l'immagine come miglior adattamento tra la finestra e l'area dello schermo
  • Premere il tasto + per ingrandire l'immagine
  • Premere il tasto - per ridurre l'immagine
  • Premere il tasto C per lanciare la funzione di copia in una cartella del file immagine attuale
  • Premere il tasto M per lanciare la funzione di sposta in una cartella del file immagine attuale
  • Premere il tasto D per mostrare la finestra Strumento Disegno pe aggiungere un testo, delle linee, dei rettangoli, delle ellissi, delle aree evidenziate e l'effetto filigrana sull'immagine
  • Premere il tasto E per modificare l'immagine con il primo Programma Esterno (a scelta dell'utente)
  • Premere il tasto I per mostrare la finestra delle proprietà dell'immagine
  • Premere il tasto S per mostrare la finestra delle Opzioni Diapositive
  • Premere il tasto L o < per far ruotare l'immagine in senso anti-orario
  • Premere il tasto R o > per far ruotare l'immagine in senso orario
  • Premere il tasto H per un ribaltamento orizzontale
  • Premere il tasto V per un ribaltamento verticale
  • Premere il tasto W per aprire Windows Explorer nell'attuale cartella
  • Premere il tasto X per mostrare la finestra Ritaglia per effettuare il ritaglio dell'immagine
  • Premere i tasti Ctrl+R per mostrare la finestra di Ridimensionamento/Ricampionamento per ridimensionare l'immagine
  • Premere i tasti Ctrl+H per mostrare la finestra Istogramma dell'immagine
  • Premere i tasti Ctrl+Z per Disfare l'ultima azione effettuata sull'immagine (funzione multi-livello)
  • Premere i tasti Ctrl+Y per Ripetere l'ultima azione annullata sull'immagine (funzione multi-livello)
  • Premere il tasto Invio o F per passare dalla modalità Tutto Schermo/Esplorazione o Tutto Schermo/Finestra
  • Premere la Rotellina del mouse per passare dalla modalità Tutto Schermo e Esplorazione o viceversa
  • Premere il tasto Esc per chiudere la modalità a Tutto Schermo o per uscire dal programma in modalità Esplorazione o Finestra
  • Per ordinare le immagini per Nome File, Tipo, Dimensioni, Grandezza o Data in modalità Esplorazione, cambiare lo Stile del Navigatore in Visualizza Rapporto e fare un clic sinistro sull'intestazione della colonna


Accord de Licence

Accordi di Licenza

Si prega di leggere attentamente i termini e le condizioni sottostanti prima di usare questo programma. L'installazione e l'utilizzo di questo programma indicano il proprio consenso ai termini dell'accordo e della garanzia presenti in questa licenza.

  • Garanzia

    FastStone Image Viewer (questo programma) è fornito "così com'è" senza garanzia di alcun genere, esplicita, implicita e senza nessuna limitazione particolare.

    In nessun caso l'autore di questo programma sarà considerato responsabile di perdite di dati, danni, perdite di profitti o qualunque altro tipo di perdite, a causa del semplice utilizzo o del cattivo utilizzo di     questo programma.
  • Licenza
    FastStone Image Viewer     è fornito per un uso privato gratuito (non commerciale) o a scopo educativo (incluse le organizzazioni no-profit). In questi casi, è concesso il diritto a usare questo programma e di effettuarne un numero illimitato di copie.

    Per l'uso commerciale è necessaria la registrazione. L    a registrazione è un'importante fonte per il supporto e lo sviluppo di versioni future. Cliccare qui per avere tutte le informazione sulla registrazione per uso commerciale.

  • Restrizioni per l'utilizzo
    Questo programma non deve essere decompilato, disassemblato, reverse engineered o subire altre modifiche.

© 2007 FastStone Soft - Tutti i Diritti Riservati


Traduction

Traduzione

L'interfaccia di FastStone Image Viewer è stata tradotta da Vecna.

Il file Guida e il Manuale in Italiano sono stati tradotti da Vecna.


Nous Contacter

Contatti

FastStone Soft è specializzato nella Ricerca di Elaborazione Multimaediale. Noi sviluppiamo dei programmi gratuiti per condividere le nostre idee con la gente, augurandoci che questi programmi vengano utilizzati dal maggior numero di utenti.

I nostri programmi non contengono né adware, né spyware - garantito!

Per scaricare l'ultima versione di questo programma, ed avere altri programmi gratuiti, si è pregati di visitare il nostro sito www.FastStone.org .

Mentre usate questo programma, gradiremmo conoscere le vostre critiche e i vostri commenti. Valuteremo le vostre opinioni e vi informeremo le volte seguenti circa le migliorie e le altre funzioni che verranno aggiunte.

Non esitate a contattarci all'indirizzo support@faststone.org.

Grazie!